How do I resolve a server error on the IDI Security Portal Site (IDISP)?

Error:

Server Error in /IDISP Application when accessing the security portal.


Possible Causes:

"Https" is not included in the address wedsite address.

Incorrect/older files cached which no longer work with the website update.


Resolution:

  1. Delete temporary internet files or cached files

The steps required to delete temporary internet files or clear the cache vary by browser.

Google Chrome

To delete cached files in Chrome, follow these steps.

  • 1.     Click the Customize and control Google Chrome button in the upper-right corner of the window and choose More tools > Clear browsing data.
  • 2.     Set the Time range to All time.
  • 3.     Mark the Cached images and files checkbox.
  • 4.     Click the Clear Data button.

Microsoft Edge

To delete cached files in Edge, follow these steps.

  • Select Settings and more.
  • Select Settings.
  • Select Privacy, search, and services.
  • In the Clear browsing data section, select Choose what to clear.
  • Choose a Time range, select Cookies and other site data and Cached images and files, and select Clear now.



  1. Restart pc


  1. Please type the address in your web browser starting with “https”. Do not use the one you have saved in your favorites: https://www.timebankonline.com/IDISP